When zoomed to > 100% checkboxes render at the same size as at 100%

RESOLVED DUPLICATE of bug 400364

Status

()

Core
General
RESOLVED DUPLICATE of bug 400364
3 years ago
3 years ago

People

(Reporter: Elaine Grosso, Unassigned)

Tracking

(Depends on: 1 bug)

33 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8510333 [details]
small checkbox at 200%.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141011015303

Steps to reproduce:

displayed my web page at zoom of 200%


Actual results:

text, images, and everything else zoomed except checkboxes


Expected results:

checkboxes should be bigger. They are on other browsers
Bug 400364?
Depends on: 400364

Comment 2

3 years ago
I do believe it's an exact duplicate of bug 400364.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 400364
You need to log in before you can comment on or make changes to this bug.