The OK button when entering password for wifi network is badly visible

RESOLVED WONTFIX

Status

Firefox OS
Gaia::Settings
--
trivial
RESOLVED WONTFIX
3 years ago
3 years ago

People

(Reporter: Martijn Wargers (dead), Unassigned)

Tracking

({polish})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [2.1-bug-bash] )

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8510353 [details]
(PNG Image, 320 × 569 pixels).png

When entering a password for a wifi network, the OK button is really badly visible.
It's light blue and it's disabled until you've typed enough letters for the minimum amount that is needed for a wifi password.
Then, the OK button letters become a little bit more bold, but there is not much difference to it.
Whiteboard: [2.1-FC-bug-bash] → [2.1-bug-bash]

Updated

3 years ago
Severity: normal → trivial
Flags: needinfo?(firefoxos-ux-bugzilla)
Keywords: polish

Comment 1

3 years ago
Flagging Przemek on colors and contrast.
Flags: needinfo?(firefoxos-ux-bugzilla) → needinfo?(pabratowski)
This looks like it could be using the wrong blue color, it should be #00aac5 when it's not disabled and set at 20% opacity when it is disabled. #00aac5 is a darker blue so it's easier to read.

Adding Wilson, I believe he created a bug related to the disabled contrast issue.
Flags: needinfo?(pabratowski) → needinfo?(wilsonpage)
The intention here is that the button *is* faded out. When your password reaches minimum password length, the button text will switch higher contrast (100% opacity).

We may well change the colors of the gaia-theme, but that is different issue to the one mentioned here. The attached screenshot is by design.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(wilsonpage)
Resolution: --- → WONTFIX

Updated

3 years ago
Duplicate of this bug: 1173309
You need to log in before you can comment on or make changes to this bug.