bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

3D Developer View not working with Electrolysis(e10s)

RESOLVED DUPLICATE of bug 937166

Status

Firefox Graveyard
Developer Tools: 3D View
RESOLVED DUPLICATE of bug 937166
4 years ago
2 years ago

People

(Reporter: aneesiqbalbhatti, Unassigned)

Tracking

36 Branch
x86_64
Windows 8.1

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20141023030203

Steps to reproduce:

- Installed firefox nightly (https://nightly.mozilla.org/)
- Enabled e10s from about:preferences
- Restarted Firefox
- Enabled 3D View from Developer Tools Options
- Clicked on 3D View on the Developer Toolbox


Actual results:

Nothing


Expected results:

It should've converted the page to 3D view, like it did when I disabled the electrolysis.
(Reporter)

Updated

4 years ago
Component: Untriaged → Developer Tools: 3D View
Blocks: 875871
tracking-e10s: --- → +
No longer blocks: 875871
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 937166
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.