Closed Bug 1088298 Opened 8 years ago Closed 8 years ago

3.2% Win7 V8 regression on Inbound (v.36) Oct 18 from push 35025fd9e99b

Categories

(Core :: JavaScript Engine, defect)

x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: jmaher, Unassigned)

References

Details

(Keywords: perf, regression, Whiteboard: [talos_regression])

here is a link to graph server showing the decline of the value:
http://graphs.mozilla.org/graph.html#tests=%5B%5B230,132,25%5D,%5B230,1,25%5D,%5B230,131,25%5D%5D&sel=none&displayrange=7&datatype=running


Here is a link to the improvements and regressions:
http://alertmanager.allizom.org:8080/alerts.html?rev=35025fd9e99b&showAll=1&testIndex=0&platIndex=0

this is the offending changeset:
https://hg.mozilla.org/integration/mozilla-inbound/rev/35025fd9e99b

I am inclined to wontfix this issue since it is single platform and a lower regression, also for the fact that we have larger improvements.  But there is some concern as Win7 is a larger population of users whereas our gains on osx and linux serve a smaller population.

I will let folks make a judgement call :)
Is this the 6% regression on Splay on AWFY (Win8 machine)?
I am not able to easily determine that- quite possible they are the same.
i am not seeing this on beta, maybe we can close this out?
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.