The details panes at the bottom don't show up when you click on a job when using Google Chrome 39

RESOLVED DUPLICATE of bug 1072346

Status

RESOLVED DUPLICATE of bug 1072346
4 years ago
4 years ago

People

(Reporter: briansmith, Unassigned)

Tracking

Details

+++ This bug was initially created as a clone of Bug #1077382 +++

STR:

1. Open https://treeherder.mozilla.org/ui/#/jobs?repo=mozilla-inbound in Google Chrome 39.
2. Click on any job.


Expected results:

The details pane at the bottom of the page pops up, as in Mozilla Firefox.

Actual results:

A think gray strip appears at the bottom of the page, which is probably the details pane, but it is too short to be useful.

Comment 1

4 years ago
Thank you for filing this.
This was caused by bug 1072346 - and Cameron will fix over there :-)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1072346
You need to log in before you can comment on or make changes to this bug.