oracle.com - Oracle Store does not display correctly and is unusable

RESOLVED FIXED in Jan

Status

Tech Evangelism Graveyard
English US
P1
minor
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: Ben Gidley, Assigned: bc)

Tracking

unspecified
x86
Windows 2000

Details

(Whiteboard: [DOCTYPE], URL)

(Reporter)

Description

16 years ago
This page fails to display. The tab bar at the top get stretched on Mozilla 0.9.5

Comment 1

16 years ago
Changing the DOCTYPE to
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
fixes some of the problems.

Adding to the IMG style:
display: block
fixes some other problems with the page in question.
The rest is too confusing for me to look at. :)
Page uses broken comment syntax (eg "<!-- store form
----------------------------------------------------------- -->") and strict
mode.  Evangelism.
Assignee: asa → bclary
Status: UNCONFIRMED → NEW
Component: Browser-General → English: US
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: doronr → zach
Whiteboard: [DOCTYPE]
Version: other → unspecified
(Assignee)

Updated

16 years ago
Summary: This page does not display correctly and is unusable → oracle.com - This page does not display correctly and is unusable
*** Bug 110784 has been marked as a duplicate of this bug. ***
*** Bug 110954 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

16 years ago
Priority: -- → P1
(Assignee)

Updated

16 years ago
Blocks: 119624

Comment 5

16 years ago
*** Bug 125757 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 6

16 years ago
not fixed by bug 153032

uses <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 //EN">
removing fixes.

Comment 7

16 years ago
*** Bug 164355 has been marked as a duplicate of this bug. ***

Updated

16 years ago
Summary: oracle.com - This page does not display correctly and is unusable → oracle.com - Oracle Store does not display correctly and is unusable

Comment 8

16 years ago
*** Bug 172345 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 9

15 years ago
contacted today.
Status: NEW → ASSIGNED
Target Milestone: --- → Jan
WFM, It seems they have removed the DOCTYPE...
(Assignee)

Comment 11

15 years ago
f
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.