"System Update Ready" dialog is not quite fullscreen anymore

RESOLVED DUPLICATE of bug 1086715

Status

Firefox OS
Gaia::System
RESOLVED DUPLICATE of bug 1086715
3 years ago
3 years ago

People

(Reporter: dholbert, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [systemsfe])

Attachments

(1 attachment)

Created attachment 8510652 [details]
screenshot (that white bar & the stuff below it at the bottom are from the homescreen, behind this dialog)

Just downloaded an OTA system update, and for some reason, the full-screen "System Update Ready" "[Later][Install Now]" dialog didn't take up the full screen. The bottom chunk of the screen was exposed below it.

I picked "Later" and then asked for the system update again, to make the dialog reappear, and it did the same thing again.  So, this seems to be reproducible. 

(I then accepted the update, so I can't re-test until the next OTA update becomes available, but I did take the attached screenshot.)

I'm using a Flame, with v188 base image, and with Aurora (2.1-based) nightly builds.
One more factor: after I hit "Install Now", I noticed the splash-screen from bug 1061466 appear (this is the first time I've ever seen it), so I think this was the first build that included that splash-screen.  Given the timing, it seems conceivable that that change might've been involved with triggering this, but I don't really know.  CC'ing assignee/reviewer from that bug, just in case.
OS: Linux → Gonk (Firefox OS)
Hardware: x86_64 → ARM
Attachment #8510652 - Attachment description: 2014-10-23-14-55-43.png → screenshot (that white bar & the stuff below it at the bottom are from the homescreen, behind this dialog)
(I believe I also updated to the v188 base image yesterday, from v180, and then shallow_flash'ed & OTA'd back to the latest from the aurora channel.  Based on timing, it's conceivable that *that* change -- the v188 upgrade -- might been responsible for this, but I doubt it. I probably would've noticed this yesterday instead of today, if that had been the cause.)
Keywords: regression
Comment hidden (obsolete)
[Tracking Requested - why for this release]:
Regression, visually broken UI.
Whiteboard: DUPEME
Whiteboard: DUPEME → DUPEME, [systemsfe]
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1086715
tracking-b2g: ? → ---
Whiteboard: DUPEME, [systemsfe] → [systemsfe]
You need to log in before you can comment on or make changes to this bug.