Messages are invisible in Mail Window

VERIFIED DUPLICATE of bug 108579

Status

--
major
VERIFIED DUPLICATE of bug 108579
17 years ago
14 years ago

People

(Reporter: gabrielseah, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Opening Mailnews and going to any folder, one finds that the messages in the folder are invisible, though they are still there (as indicated by the "Total" counter at the bottom of the screen)
(Reporter)

Comment 1

17 years ago
Created attachment 56863 [details]
Screenshot showing blank mail window

Updated

17 years ago
Severity: normal → major

Comment 2

17 years ago
If displaying the "Thread" column makes them reappear: dup of bug 108579

*** This bug has been marked as a duplicate of 108579 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

17 years ago
Ok yes, enabling 'thread' does make the messages show up. Verify?

Updated

17 years ago
Status: RESOLVED → VERIFIED
QA Contact: esther → olgam

Comment 4

17 years ago
marking verified as a duplicate
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.