Camera transition from landscape to portrait results in empty screen in Arabic language setting.

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Camera
RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: Stephany Wilkes, Unassigned)

Tracking

unspecified
2.2 S2 (19dec)
x86
Mac OS X
Bug Flags:
in-moztrap +

Firefox Tracking Flags

(feature-b2g:2.2+, ux-b2g:2.2)

Details

(Whiteboard: [2.1-bug-bash] [ft:media])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8510711 [details]
Empty screen after transition to portrait

* Set language to Arabic.
* Take a photo.
* Tap photo icon (to left of camera button) after taking photo.
* View in landscape. Yay, it's fine.
* Turn to portrait. See empty black screen with 1/1 at bottom, Arabic language header, and nothing in between.
 
Expected: Photo just taken should also be visible in portrait mode.
Whiteboard: [2.1-FC-bug-bash] → [2.1-bug-bash]

Comment 1

4 years ago
2.2 feature.  horrible user issue.
blocking-b2g: --- → 2.2?

Comment 2

4 years ago
Adding this to the camera-rtl/Arabic bugs list so it can be tracked easily for closure as part of RTL work.

Comment 3

4 years ago
Removing 2.2 nom since this is is part of camera-rtl worked planned in 2.2
blocking-b2g: 2.2? → ---

Updated

4 years ago
feature-b2g: --- → 2.2+
Whiteboard: [2.1-bug-bash] → [2.1-bug-bash] [ft:media]
Target Milestone: --- → 2.2 S2 (19dec)
This issue no longer seems to reproduce.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME

Updated

3 years ago
Flags: in-moztrap-
Test case has been added in moztrap:

https://moztrap.mozilla.org/manage/case/15921/
Flags: in-moztrap- → in-moztrap+
You need to log in before you can comment on or make changes to this bug.