Rocket bar is shrinking back when tapped in Browser

RESOLVED DUPLICATE of bug 1090562

Status

Firefox OS
Gaia::Browser
RESOLVED DUPLICATE of bug 1090562
3 years ago
3 years ago

People

(Reporter: djabber, Unassigned)

Tracking

unspecified
2.1 S8 (7Nov)
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [2.1-bug-bash] )

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8510746 [details]
2014-10-23-17-19-19.png

Build Information
Gaia-Rev        1e48e3e40e0780c0cd07a3457e5fe2efeeb542d1
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/09fb60a37850
Build-ID        20141023001201
Version         34.0
Device-Name     flame
Base image: ***Please update this field to say if you're running the v180 or the v188 base image***


Steps to Reproduce
1) Open Browser
2) Open guardian.com
3) Scroll down a page and then scroll back up to collapse rocket bar
4) Tap rocket bar

Expected Results
The rocket bar should expand and the search app should be shown 

Actual Results
The rocket bar expands, the search app is shown but then the rocket bar collapses, so you can see two rocket bars. 

Other Notes


Reproduction Frequency:
Whiteboard: [2.1-FC-bug-bash] → [2.1-bug-bash]

Comment 1

3 years ago
sounds like a bug.  it doesnt reproduce if the content is scrolled to the top of the screen and you tap the rocketbar.
This was filed first, but I'm going to dupe the other way as bug 1090562 already has a patch. Thanks for filing and for the screenshot.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1090562
You need to log in before you can comment on or make changes to this bug.