lockup if I close the mail window

VERIFIED DUPLICATE of bug 106479

Status

--
critical
VERIFIED DUPLICATE of bug 106479
18 years ago
10 years ago

People

(Reporter: mozilla-bugzilla, Assigned: mscott)

Tracking

({hang})

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5+) Gecko/20011018
Netscape6/6.5
BuildID:    2001110613

If it is set to empty trash on exit, there is no trash folder on the imap
server, and you try to close/quit a mail window all of Mozilla locks up. I tried
this with offical 0.9.5 rh7 rpms, redhat 0.9.5 rh7 rpms, a nightly build from
10-19, and a nightly build from 11-06. They all do the same thing. If you create
a Trash folder on the server or you uncheck the Empty trash on exit option it
doesn't lock up.

Reproducible: Always
Steps to Reproduce:
1. Open Mozilla
2. Open Mail
3. Delete Trash folder on a imap server
4. Set the Empty trash on exit option
5. Close the main window

Actual Results:  All of Mozilla locks up.

Expected Results:  Either the window just closes or some error message about no
Trash folder and then close the window.

Updated

18 years ago
Keywords: hang

Comment 1

17 years ago
Yes, easy to reproduce even in Build: 2002031104 and all earlier since 0.9.6.
If you choose 'exit' in the Browser with open mail-window, the mail-window
closes and the rest of mozilla locks up.

Comment 2

17 years ago
this is a dupe. i came across it earlier today.

*** This bug has been marked as a duplicate of 106479 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified as dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.