If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

SeaMonkey
General
--
major
VERIFIED DUPLICATE of bug 107568
16 years ago
13 years ago

People

(Reporter: Alberto J. Rodriguez, Assigned: asa)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.5+) Gecko/20011102
BuildID:    2001110209

When trying to send a link with the File-send link option, nothing happens....
In Netscape 6.2 or Mozilla 0.9.5 it works fine....

Reproducible: Always
Steps to Reproduce:
1.In any displayed URL
2.Click File-send link
3. No response to the command

Actual Results:  No response from the browser

Expected Results:  Open messenger, to fill the recipient data with the link
already shown in the body text

Regression with 0.9.5

Comment 1

16 years ago
works for me, 2001110612/linux.
try the latest nightly?
Duplicate of "File->Send Link and File->Send Page [or context menu versions]
don't work" (and it's fixed)

*** This bug has been marked as a duplicate of 107568 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.