browser crashes when opening preferences / fonts

VERIFIED DUPLICATE of bug 108714

Status

SeaMonkey
Preferences
--
critical
VERIFIED DUPLICATE of bug 108714
17 years ago
13 years ago

People

(Reporter: Thorsten Konetzko, Assigned: Samir Gehani)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I'm pretty sure this has been reported before - the oldest bug I could find is
#68208 -- I didnt want to reopen it before someone confirmed this.

Talkback incident ID is TB37681353G
(Reporter)

Comment 1

17 years ago
as it could probably take a while to get someone fetch the report - build is
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5+) Gecko/20011106

Comment 2

17 years ago
Same crash here, linux 2001110612, TB37684206Y
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: crash
OS: Windows 2000 → All

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 108714 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.