The screen flashes when touching Browser History

RESOLVED DUPLICATE of bug 1075719

Status

Firefox OS
Gaia::System::Browser Chrome
RESOLVED DUPLICATE of bug 1075719
3 years ago
3 years ago

People

(Reporter: allstars, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [2.1-bug-bash][TPE], URL)

Gaia-Rev        1e48e3e40e0780c0cd07a3457e5fe2efeeb542d1
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/09fb60a37850
Build-ID        20141023001201
Version         34.0
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  39
FW-Date         Thu Oct 16 18:19:14 CST 2014
Bootloader      L1TC00011880

STR:
1. Go to Browser
2. Touch History
Then found screen flashes.

Reproduce rate: 1/10, 
I don't know the exact steps to reproduce it, but if I open some webpages, and kill those web-pagess by press HOME key and swipe, then go to Browser again will be easier to reproduce.

Updated

3 years ago
Whiteboard: [2.1-FC-bug-bash][TPE]
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1075719
Whiteboard: [2.1-FC-bug-bash][TPE] → [2.1-bug-bash][TPE]
You need to log in before you can comment on or make changes to this bug.