If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Email]Cannot scroll in mail account setting page

RESOLVED DUPLICATE of bug 1087453

Status

Firefox OS
Gaia::E-Mail
RESOLVED DUPLICATE of bug 1087453
3 years ago
3 years ago

People

(Reporter: mlien, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [2.1-bug-bash] )

(Reporter)

Description

3 years ago
Build Information
Gaia-Rev        0f76e0baac733cca56d0140e954c5f446ebc061f
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/7d78ff7d25b6
Build-ID        20141023161200
Version         34.0
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  39
FW-Date         Thu Oct 16 18:19:14 CST 2014
Bootloader      L1TC00011880

Description
After mail account is set up, go to account setting page, cannot scroll down

Reproduce Steps
1. Launch E-mail app
2. Add any account
3. After set up account finished -> Go to Mail Setting page
4. Account setting -> Scroll up/down in mail account setting page

Expected Results
Scroll up/down work well in mail account setting page

Actual Results
Cannot scroll in the mail account setting page

Reproduction Frequency: 
100%
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1087453
Whiteboard: [2.1-FC-bug-bash] → [2.1-bug-bash]
You need to log in before you can comment on or make changes to this bug.