Closed Bug 1088592 Opened 8 years ago Closed 8 years ago

[AppPermissions]More/Hide info status will cross affect different apps

Categories

(Firefox OS Graveyard :: Gaia::System, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: mlien, Assigned: mancas)

References

Details

(Whiteboard: [2.1-bug-bash] )

Attachments

(1 file)

Attached image 2014-10-24-09-31-46.png
Build Information
Gaia-Rev        0f76e0baac733cca56d0140e954c5f446ebc061f
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/7d78ff7d25b6
Build-ID        20141023161200
Version         34.0
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  39
FW-Date         Thu Oct 16 18:19:14 CST 2014
Bootloader      L1TC00011880

Description
Click "More info" to expand information then click "Hide info" to contract cannot work


Reproduce Steps
1. Launch Camera app -> Click "More info" to expand information
2. Click home button to back to homescreen
3. Launch E.me(Social/Games/Music) -> Verify the "More info"/"Hide info" status

Expected Results
E.me should show "More info" and status is contracted

Actual Results
E.me show "Hide info" and status is contracted

Reproduction Frequency: 
100%
Whiteboard: [2.1-FC-bug-bash] → [2.1-bug-bash]
blocking-b2g: --- → 2.2?
I should be fixed in Bug 1088589
Depends on: 1088589
Hey Mike, could you test if this issue has been resolved with Bug 1088589?
Flags: needinfo?(mlien)
verify with today's v2.1 gaia/gecko, still has this problem

Gaia-Rev        0ec1925fc37b7c71d129ae44e42516a0cfb013c4
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/97487a2d1ee6
Build-ID        20141109001201
Version         34.0
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  40
FW-Date         Tue Oct 21 15:59:42 CST 2014
Bootloader      L1TC10011880
Flags: needinfo?(mlien)
Assignee: nobody → b.mcb
Hi Mike, notice that the patch is for master/v2.2. Please test this issue with master branch and let me know if everything is ok. 

JFYI, I can't reproduce the issue with the latest master changes.

Thanks!
Flags: needinfo?(mlien)
verified and fixed with today's master gaia/gecko
Gaia-Rev        5ae28ff11b982e2bd7d1aa097cda131536952bdc
Gecko-Rev       https://hg.mozilla.org/mozilla-central/rev/a926116946f8
Build-ID        20141111160205
Version         36.0a1
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  39
FW-Date         Thu Oct 16 18:19:14 CST 2014
Bootloader      L1TC00011880
Flags: needinfo?(mlien)
Per comment 5 this issue has been fixed in Bug 1088589
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → WORKSFORME
blocking-b2g: 2.2? → ---
You need to log in before you can comment on or make changes to this bug.