vube.com has broken layout in Firefox OS

RESOLVED INVALID

Status

Tech Evangelism
Mobile
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: magsout, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [country-uy], URL)

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Site: http://vube.com/
Images are off-center, and the images have a bad size

:: Steps To Reproduce

1. Go to http://vube.com/ with firefox OS
2. 
3.
...

:: Expected Result

Correct aspect center image

:: Actual Result

The aspect ratio is correct on iOS but not on OS firefox

Comment 1

3 years ago
Created attachment 8511873 [details]
vube.com-icons.png

The icons mentionned are the one in the menu bar.
See screenshot. We can see the blue letter on the right side of the icons.

Comment 2

3 years ago
The site doesn't load.
Indeed.. seems Vube is gone? No activities on its social media accounts since september. And:
http://downforeveryoneorjustme.com/vube.com
http://downforeveryoneorjustme.com/www.vube.com
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
It's down for me as well. But http://code.vube.com/ and their github org appear to be active, so maybe they're rebuilding the site: https://github.com/vube 

¯\_(ツ)_/¯
You need to log in before you can comment on or make changes to this bug.