No favicon for installed search engines

RESOLVED WORKSFORME

Status

()

Firefox for Android
Favicon Handling
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: CristinaM, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox35 unaffected, firefox36 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8511058 [details]
search_engines_icons.png

Environment:
Build: Firefox for Android 36.0a1 (2014-10-24)
Device: Asus Transformer Pad TF300T (Android 4.2.1)

Steps to reproduce:
1. Launch Fennec;
2. Go to Settings -> Customize -> Search.

Expected results:
All installed search engines are listed and all have a favicon.

Actual results:
Search engines icons are not displayed.

Notes: Please see the attachment.
I don't see this issue on other devices.
Well, that's strange.
Anything in the log?

Updated

3 years ago
Flags: needinfo?(cristina.madaras)
(Reporter)

Comment 3

3 years ago
I am not able to reproduce this anymore on Firefox for Android 36.0a1 (2014-10-29) using Asus Transformer Pad TF300T (Android 4.2.1).
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(cristina.madaras)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.