eventHandler font-family

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: diethelms, Assigned: attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
changing styleclass by evenHandler onMouseOver to change the font-family and 
font-size does work strange, if the window is smaller than the text line you 
want to change
-> Layout.

Reporter: can you explain what's strange about the testcase? It looks fine to
me.  (The expansion of the line height along the entire line box to accomodate
the new font size is, as far as I know, correct behavior.)
Assignee: asa → attinasi
Component: Browser-General → Layout
QA Contact: doronr → petersen

Comment 2

17 years ago
Since the reporter hasn't made any new comments to help explain issue in almost
a month, changing to works for me in the Dec 05th build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

17 years ago
Trying the following URL:
http://selfhtml.teamone.de/javascript/objekte/anzeige/htmlelemente_em.htm
with Mozilla 0.9.8 with normal browser window, it does work normal.
BUT: If you minimize the window, so that not all words between em ... /em are in
ONE line before you handle onMouseover, the style of the words between em ...
/em that are in the next line does not change.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 4

17 years ago
I'm believe I not able to reproduce the problem here. If I minimized the window
and move of this wrapped EM text, it changes in size and color properly. Tested
under the Feb 25th build (2002-02-25-03) in Windows ME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.