Closed Bug 1088769 Opened 7 years ago Closed 7 years ago

Data loading spinner on Treeherder is rendered without a transparent background

Categories

(Core :: Graphics: Layers, defect)

x86_64
Windows 8.1
defect
Not set
major

Tracking

()

RESOLVED FIXED
mozilla36

People

(Reporter: RyanVM, Assigned: nical)

References

Details

(Keywords: regression)

Attachments

(1 file)

Attached image screenshot
Regression range:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=d8de0d7e52e0&tochange=d6abb9bf43be

Nicolas, possibly from bug 1077301?
Flags: needinfo?(nical.bugzilla)
Possibly relevant, it's a CSS3 animation. So maybe a recent CSS change otherwise?

Also, it seems to be happening intermittently for me, i.e. some tabs are showing it and others aren't.
I just backed out bug 1077301 again. I'll close this out and mark the dep if it goes away.
Looks like the backout fixed it.
Assignee: nobody → nical.bugzilla
Blocks: 1077301
Status: NEW → RESOLVED
Closed: 7 years ago
Flags: needinfo?(nical.bugzilla)
Resolution: --- → FIXED
Target Milestone: --- → mozilla36
You need to log in before you can comment on or make changes to this bug.