[FTU] Missing language font

RESOLVED DUPLICATE of bug 981364

Status

Firefox OS
Gaia::First Time Experience
RESOLVED DUPLICATE of bug 981364
3 years ago
3 years ago

People

(Reporter: huseby, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [2.1-bug-bash] )

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8511146 [details]
2014-10-24-08-53-24.png

Build Information
Gaia-Rev        1e48e3e40e0780c0cd07a3457e5fe2efeeb542d1
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/09fb60a37850
Build-ID        20141023001201
Version         34.0
Device-Name     flame
Base image: ***Please update this field to say if you're running the v180 or the v188 base image***


Description

There is a font missing for one of the languages.  I'm not sure what language it is, see the attached screenshot.

Steps to Reproduce

1. Launch the first time use app either by reflashing your phone or launching it from the settings app.

2. On the language selection screen, scroll down to the P's and see the mojibake

Expected Results

the name of the language should be displayed properly in the language's font.

Actual Results

mojibake (gray squares).

Other Notes


Reproduction Frequency: 

100%
Whiteboard: [2.1-FC-bug-bash] → [2.1-bug-bash]
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 981364
You need to log in before you can comment on or make changes to this bug.