If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Calendar] A caret appears when tapping the date and time drop down boxes

RESOLVED DUPLICATE of bug 1117652

Status

Firefox OS
Gaia::Calendar
RESOLVED DUPLICATE of bug 1117652
3 years ago
3 years ago

People

(Reporter: rpribble, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.2 affected, b2g-master affected)

Details

(Whiteboard: [2.2-Daily-Testing][3.0-Daily-Testing])

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8511265 [details]
CursorVid.ogg

Description:
A cursor caret appears when tapping the date and time selection boxes while setting an event.
   
Repro Steps:
1) Update a Flame device to BuildID: 20141024040202
2) Enter the calendar
3) Tap the + sign to create a new event
4) Tap the date and time selection boxes
5) Observe a caret appear before the selection list opens
  
Actual:
A caret appears when tapping the date and time selection boxes.
  
Expected: 
No caret appears when the field tapped is not a text entry field.
  
Environmental Variables:
Device: Flame 2.2 Master KK (319 MB)
BuildID: 20141024040202 (full flash)
Gaia: d893a9b971a0f3ee48e5a57dca516837d92cf52b
Gecko: a5ee2769eb27
Gonk: 05aa7b98d3f891b334031dc710d48d0d6b82ec1d
Version: 36.0a1 (2.2 Master)
Firmware: V188
User Agent: Mozilla/5.0 (Mobile; rv:36.0) Gecko/36.0 Firefox/36.0
  
Repro frequency: 5/5
See attached: Video, logcat
(Reporter)

Updated

3 years ago
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(pbylenga)
Odd UI encounter, very likely to be seen in normal use cases of operating calendar. Very minimal impact though.
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(pbylenga)
This issue reproes on 3.0 for flame devices:
Results: A caret appears when tapping the date and time selection boxes.
--------------------------------------------------
Environmental Variables:
Device: Flame 3.0
BuildID: 20150218010226
Gaia: 82f286f10a41aab84a0796c89fbefe67b179994b
Gecko: 9696d1c4b3ba
Gonk: e7c90613521145db090dd24147afd5ceb5703190
Version: 38.0a1 (3.0) 
Firmware Version: v18D-1
User Agent: Mozilla/5.0 (Mobile; rv:38.0) Gecko/38.0 Firefox/38.0
--------------------------------------------------
QA Whiteboard: [QAnalyst-Triage+] → [QAnalyst-Triage?]
status-b2g-master: --- → affected
Flags: needinfo?(pbylenga)
Whiteboard: [2.2-Daily-Testing] → [2.2-Daily-Testing][3.0-Daily-Testing]
NI on component owner for nomination decision and assignment.
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(pbylenga) → needinfo?(twen)
marking as a duplicate of Bug 1117652 since we have a fix for that there.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(twen)
Resolution: --- → DUPLICATE
Duplicate of bug: 1117652
You need to log in before you can comment on or make changes to this bug.