[2.1] [translation] [untranslated] Firefox OS translation errors involving untranslated

RESOLVED INVALID

Status

Mozilla Localizations
zh-TW / Chinese (Traditional)
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: kekoa, Assigned: petercpg)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: LocRun2.1, MQM2.1, no-context)

(Reporter)

Description

3 years ago
This bug is being filed to report results from L10n Run #1 translation quality review. Please verify the translation issue reported here and proceed to making any necessary corrections. For more information about the criteria used for the translation evaluation, please see the MQM standard http://www.qt21.eu/mqm-definition/definition-2014-08-19.html 

Issue type definition: Content that should have been translated has been left untranslated.
String location(s) by entity: 
- day-view-header-format
- bluetooth-header
- ac_tri_opus
- ac_pinger_opus
- bt-status-paired
- ac_skip_opus
- ac_universal_opus

Please correct by 30 October in Gaia
(In reply to kekoa from comment #0)
> String location(s) by entity: 
> - day-view-header-format
> - bluetooth-header
> - bt-status-paired

What problem do you see here?

> - ac_tri_opus
> - ac_pinger_opus
> - ac_skip_opus
> - ac_universal_opus

Ringtone names are not localized since we believe translating them doesn't help local users. 

For the record, Everything.me categories (or, Collections) are not localized as well since zh-TW is not supported by Evme.
Flags: needinfo?(kekoariggin)
The strings were assigned the "untranslated" classification if they were not translated by the beginning of L10n Run 1 in the 2.1 release cycle. If these have since been translated, then the issue is invalid.

If you feel the classification of the other strings is in error, please feel free to resolve "INVALID". If you feel these would not have been classified as such if the graders had been provided context (e.g., a screenshot, localization note, etc.), please add "no-context" to the Whiteboard.

Thanks,
Jeff
Flags: needinfo?(kekoariggin)
Marking as RESOLVED INVALID per Comment 3, thanks.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
Whiteboard: LocRun2.1, MQM2.1 → LocRun2.1, MQM2.1, no-context
You need to log in before you can comment on or make changes to this bug.