Errors on building Fennec project in Eclipse (multiple TabStrip errors)

RESOLVED DUPLICATE of bug 1075797

Status

()

Firefox for Android
Build Config & IDE Support
RESOLVED DUPLICATE of bug 1075797
3 years ago
3 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
I am trying out how to build Fennec in Eclipse, I am running into 5 errors:

* tab_strip cannot be resolved or is not a field	/Fennec/src/org/mozilla/gecko/tabs	TabStrip.java	line 38	Java Problem

* tab_strip cannot be resolved or is not a field	/Fennec/src/org/mozilla/gecko/tabs	TabStrip.java	line 39	Java Problem

* tab_strip_item cannot be resolved or is not a field	/Fennec/src/org/mozilla/gecko/tabs	TabStripAdapter.java	line 54	Java Problem

* tab_strip_item_view cannot be resolved or is not a field	/Fennec/src/org/mozilla/gecko/tabs	TabStripItemView.java	line 74	Java Problem

* new_tablet_tab_strip_divider cannot be resolved or is not a field	/Fennec/src/org/mozilla/gecko/tabs	TabStripView.java	line 48	Java Problem
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1075797
You need to log in before you can comment on or make changes to this bug.