[Ringtones] Unable to create custom ringtones

RESOLVED DUPLICATE of bug 1076975

Status

RESOLVED DUPLICATE of bug 1076975
4 years ago
4 years ago

People

(Reporter: smiko, Unassigned)

Tracking

({regression})

unspecified
ARM
Gonk (Firefox OS)
regression

Firefox Tracking Flags

(b2g-v2.1 unaffected, b2g-v2.2 affected)

Details

(Whiteboard: [2.2-Daily-Testing], URL)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8511348 [details]
ringtone.txt

Description: When selecting a song to add as a ringtone, the page closes, no notification is shown, and the ringtone is not created.

Setup: Have at least 1 song saved to the DUT

Repro Steps:
1: Update a Flame to 20141023040204
2: Open Settings > Sound > Manage Tones >  + > select a song > Done > Save

Actual: The ringtone is not created.

Expected: The ringtone is created.

Device: Flame 2.2 (319mb/full flash/KK)
BuildID: 20141023040204
Gaia: 27a1d1baaa8e375b70e043efee67d5f2206c330b
Gecko: 88adcf8fef83
Gonk: 05aa7b98d3f891b334031dc710d48d0d6b82ec1d
Version: 36.0a1 (2.2)
Firmware: V188
User Agent: Mozilla/5.0 (Mobile; rv:36.0) Gecko/36.0 Firefox/36.0

Repro frequency: 6/7

See attached: logcat

Video clip: http://youtu.be/ysHwLKA44sY
(Reporter)

Comment 1

4 years ago
This issue does NOT repro on Flame 2.1 KK (319mb/full flash)

Actual result: Notification pops and ringtone is created.

Device: Flame 2.1
BuildID: 20141024001204
Gaia: 0f76e0baac733cca56d0140e954c5f446ebc061f
Gecko: 7d78ff7d25b6
Gonk: 05aa7b98d3f891b334031dc710d48d0d6b82ec1d
Version: 34.0 (2.1)
Firmware: V188
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0

________________________________________________________________________________________________________________________________________

This issue DOES repro on Flame 2.2 KK (319mb/full flash/20141023040204)

Actual result: Ringtone is NOT created.

Device: Flame 2.2
BuildID: 20141023040204
Gaia: 27a1d1baaa8e375b70e043efee67d5f2206c330b
Gecko: 88adcf8fef83
Gonk: 05aa7b98d3f891b334031dc710d48d0d6b82ec1d
Version: 36.0a1 (2.2)
Firmware: V188
User Agent: Mozilla/5.0 (Mobile; rv:36.0) Gecko/36.0 Firefox/36.0
QA Whiteboard: [QAnalyst-Triage?]
status-b2g-v2.1: --- → unaffected
status-b2g-v2.2: --- → affected
Flags: needinfo?(pbylenga)
Keywords: regression
Whiteboard: [2.2-Daily-Testing]
Duplicate of bug 1076975
Status: NEW → RESOLVED
Last Resolved: 4 years ago
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(pbylenga)
Resolution: --- → DUPLICATE
Duplicate of bug: 1076975
You need to log in before you can comment on or make changes to this bug.