Level3 Circuit into PAR1 went down

RESOLVED FIXED

Status

Infrastructure & Operations
NetOps: Office Carrier
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: dcurado, Assigned: dcurado)

Tracking

Details

(Assignee)

Description

3 years ago
Subject says it all.  Took us a bit to get in touch with Level3 because we had
a secondary outage in PEK1 at the same time.

I disabled the BGP sessions on fw1.par1 that go over the Level3 link to shut
them up.  (they were filling the IRC channel making it unusable)

I have opened a ticket with Level3: 8515240 

Please note: The PAR1 office is still on the network, connected via our
tier2 provider.  

When Level3 updates me on this issue, I will update this bug.

Organization: Mozilla Corporation
Billing Account Name: MOZILLA CORPORATION
Customer Ticket ID: na
Service Identifier: FRO2004834932
Ticket Created On: FRO2004834932DIR
Product: Dedicated Internet Access
Bandwidth: FE
Symptom: Line or Circuit Down
Ticket Opened: 2014-10-24 22:02 GMT
A Location Name: MOZILLA
A Location Address: 28 BOULEVARD POISSONNIERE FLOOR 1, LEFT DOOR, PARIS, UNKNOWN France
Ticket Opened: 2014-10-25 00:02 CEST
Z Location Name: 
Z Location Address: 
Ticket Opened:
(Assignee)

Updated

3 years ago
Assignee: network-operations → dcurado
Status: NEW → ASSIGNED
(Assignee)

Comment 1

3 years ago
Previous outage with Level3:
https://bugzilla.mozilla.org/show_bug.cgi?id=1087702
(Assignee)

Comment 2

3 years ago
This service has been restored.
root cause: Level3 had a power outage.
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.