Improve our KB article snippet on Google search

RESOLVED DUPLICATE of bug 1081934

Status

support.mozilla.org
Knowledge Base Software
RESOLVED DUPLICATE of bug 1081934
3 years ago
3 years ago

People

(Reporter: Joni Savage ("need info" me), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
When I do a Google search for "enable cookies firefox", our articles show up in Google's Instant Answer as block of text: http://people.mozilla.org/~jsavage/firefox-answer.png

Can we format our articles so our rich snippets are easier to read on the SERP? Chrome's example: http://people.mozilla.org/~jsavage/chrome-answer.png
(Reporter)

Updated

3 years ago
Summary: Improve our snippet on Google search → Improve our KB article snippet on Google search
Pretty sure this is what bug 1081934 is about. But it's not clear we can do much.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1081934
You need to log in before you can comment on or make changes to this bug.