If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"The update could not be installed"

RESOLVED WORKSFORME

Status

Thunderbird
General
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: will, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/38.0.2125.104 Safari/537.36

Steps to reproduce:

On Windows 7 64 bit system

launching thunderbird always produces this message:
"The update could not be installed. Please make sure there are no other copies of Thunderbird running on your computer, and then restart Thunderbird to try again. "


Actual results:

Error console shows this message:
"While creating services from category 'profile-after-change', could not create service for entry 'Disk Space Watcher Service', contract ID '@mozilla.org/toolkit/disk-space-watcher;1'  "
(Reporter)

Updated

3 years ago
OS: All → Windows 7
Hardware: All → x86_64
(Reporter)

Comment 1

3 years ago
after ignoring this launch message and continuing to enter mail password, everything works fine
except for the following:

I select Help ==> About Thunderbird  - which automatically checks for updates. 
It always results in the same message:

"The update could not be installed. Please make sure there are no other copies of Thunderbird running on your computer, and then restart Thunderbird to try again. "

Updated

3 years ago
Component: Thunderbird → General
Product: www.mozilla.org → Thunderbird
Version: Production → unspecified
Will, is this with version 31?
Flags: needinfo?(willem)
Summary: The update could not be installed → "The update could not be installed"
(Reporter)

Comment 3

3 years ago
Hi Wayne,

This occurred a while ago now (oct 2014), during the versions =>24 series.

I have since completely reinstalled after saving my profile.
and am now on version 31.4.0 and I no longer have any problems.
Flags: needinfo?(willem)
Thanks for the update
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.