Closed Bug 1089043 Opened 7 years ago Closed 7 years ago

onlinesbi.com doesn't load on firefox on android

Categories

(Web Compatibility :: Mobile, defect)

HP
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: cs.bandi, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/38.0.2125.104 Safari/537.36

Steps to reproduce:

1. Installed Build - Firefox  Nightly build 36.0a1. Open onlinesbi.com (one of the top 100 sites from India and listed in http://arewecompatibleyet.com/#list:in100).  Wait for the page to load 


Actual results:

The page didn't load. Waited for a long time. When tested on same device and connection with chrome browser, the page loaded. 


Expected results:

The page should have loaded
OS: All → Android
Hardware: All → HP
I can reproduce this. It seems the reason is that the site only works if you put www. first. So www.onlinesbi.com works but just onlinesbi.com doesn't. Did Chrome somehow figure out it should add www for you?
I can't reproduce this. The site loads just fine.
Seems sorted out now :)

cs.bandi - can you verify that it works today?
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.