content editable is not reliable

RESOLVED DUPLICATE of bug 1035444

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1035444
3 years ago
a year ago

People

(Reporter: James, Unassigned)

Tracking

33 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140923175406

Steps to reproduce:

Visited a site with a Content Editable Section eg : http://html5demos.com/contenteditable
typed quite quickly, moved the selection, tried to delete multiple characters, repeated this process multiple times


Actual results:

After a few times odd things happen, the selection may jump about, after multiple deleted the delete stops deleting characters etc.. 


Expected results:

It should allow multiple chars to delete after selection changes and generally behave as a used would expect

Comment 1

3 years ago
How is this different from bug 1089116?
I believe this is a dupe of bug 1035444
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1035444
You need to log in before you can comment on or make changes to this bug.