bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

firefox 34 not working properly on windows 8.1 update 1

RESOLVED DUPLICATE of bug 1083071

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1083071
4 years ago
4 years ago

People

(Reporter: prashantgupta33, Unassigned)

Tracking

32 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8511534 [details]
Screenshot 2014-10-20 14.31.32.png

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140811180644

Steps to reproduce:

I installed Firefox version 32 beta 6 on my Core i5, 4gb ram, Windows 8.1 update 1 Laptop and it was running fine 
But when i update firefox to version 33 and version 34 beta 1 and beta 2



Actual results:

32 beta 6 version of Firefox was running fine on the laptop but version Firefox version 33 and version 34 beta 1 and beta 2 are not working. It shows nothing but a black screen (inside the blue border).
Screenshot Attached with date and time stamp.
All the other browsers are working absolutely fine and i am using version 32 beta 6 now and it is working quite good.


Expected results:

browser should have displayed correctly

Comment 1

4 years ago
Update to 33.0.1, it's fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1083071
You need to log in before you can comment on or make changes to this bug.