crash in java.lang.IllegalStateException: at android.media.MediaCodec.dequeueOutputBuffer(Native Method)

VERIFIED DUPLICATE of bug 1089423

Status

()

Firefox for Android
General
--
critical
VERIFIED DUPLICATE of bug 1089423
3 years ago
3 years ago

People

(Reporter: aaronmt, Assigned: snorp)

Tracking

({crash, topcrash-android-armv7})

36 Branch
All
Android
crash, topcrash-android-armv7
Points:
---

Firefox Tracking Flags

(firefox34 verified, firefox35 verified, firefox36 verified, fennec35+)

Details

(crash signature)

(Reporter)

Description

3 years ago
This bug was filed from the Socorro interface and is 
report bp-c5704c75-e757-46f0-b288-df1a52141024.
=============================================================

java.lang.IllegalStateException
	at android.media.MediaCodec.dequeueOutputBuffer(Native Method)
	at dalvik.system.NativeStart.run(Native Method)
	at dalvik.system.NativeStart.run(Native Method)

#2 on Firefox 36
(Reporter)

Updated

3 years ago
Blocks: 1014614
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1089423
tracking-fennec: ? → 35+
Updating status to match that of bug 1089423.
status-firefox34: --- → fixed
status-firefox35: --- → fixed
status-firefox36: affected → fixed
There've been 0 reports over the last week and overall stability is back down to "normal" for Aurora.
Status: RESOLVED → VERIFIED
status-firefox34: fixed → verified
status-firefox35: fixed → verified
status-firefox36: fixed → verified
You need to log in before you can comment on or make changes to this bug.