Drag and Drop from URL Bar to Sidebar Tab not working

VERIFIED DUPLICATE of bug 107422

Status

VERIFIED DUPLICATE of bug 107422
17 years ago
14 years ago

People

(Reporter: rebron, Assigned: paulkchen)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Regression: Drag and drop of url from location bar to bookmark sidebar tab is no
longer working.

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5+) Gecko/20011107 Netscape6/6.1b1

Comment 1

17 years ago
rafael, i'm willing to bet you can drag an item into a subdirectory and just not
to the bokmarks root. If that is the case then this bug is a dupe of bug 107422
(Reporter)

Comment 2

17 years ago
Yup.  This is a dupe of 107422.  But...note in the other bug that 

1.  You CAN drag a url to the bookmark sidebar panel to an open folder and place
that url within that folder.
2.  You CAN NOT drag a url to the bookmark sidebar panel to a closed folder
expecting that it gets filed within that folder
3.  You CAN NOT drag a url to the 'root' level of the bookmarks file.

Just to be clear.

Comment 3

17 years ago
I wouldn't recommend that anyone spend any time on this, given that I'm landing
bookmarksliner (which will fix this) right at the start of 0.9.7.

Comment 4

17 years ago
ok we'll just mark this one a dupe and yell at blake if everything doesn't work
_perfectly_ when he's done :-)

*** This bug has been marked as a duplicate of 107422 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
VERIFIED Dupe. thanks Rafael.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.