Earlybird RSS feed stopped updating

RESOLVED DUPLICATE of bug 1069819

Status

RESOLVED DUPLICATE of bug 1069819
4 years ago
4 years ago

People

(Reporter: cakbugzilla, Unassigned)

Tracking

x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20141026030205

Steps to reproduce:

Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Thunderbird/35.0a2
Application Build ID 	20141026004001

1. RSS feeds stopped updating since October 14 (Those were the last updates)
2. Removing the test feed (http://www.philenews.com/Publications/RssModule/rss.aspx?) and trying to re-add it does not work. The subscription dialog says "Verifying the feed" and doesn't do anything.
3. Trying (2) above with new/clean profile didn't solve the issue.
4. Trying (2) above with Thunderbird 31.2 works fine! 
5. Atom feeds work fine.

Updated

4 years ago
Component: Untriaged → Feed Reader
Product: Thunderbird → MailNews Core
It's fixed for 36
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1069819
You need to log in before you can comment on or make changes to this bug.