Wrong email address string when providing password for Firefox Account

RESOLVED DUPLICATE of bug 1087272

Status

Firefox OS
Gaia::Settings
RESOLVED DUPLICATE of bug 1087272
3 years ago
3 years ago

People

(Reporter: mac, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [hamachi])

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8511659 [details]
2014-10-26-15-50-41.png

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141011015303

Steps to reproduce:

1. Go to Settings -> Firefox Account (assumption is made that user is not logged yet)
2. Tap on 'Create or Sign In' button.
3. Provide valid email address and press 'Next' button.



Actual results:

4. On 'Firefox Accounts' '{{ email }}' string can be found instead of entered on previous screen (point 3 of STR) emaill address as shown on attached screenshot.


Expected results:

Email address should appear on 'Firefox Accounts' screen.
(Reporter)

Comment 1

3 years ago
Found on:

Alcatel One Touch Fire production (got from T-mobile Poland)
B2G version: 2.2.0.0-prerelease master
Platform version: 36.0a1
Build Identifier: 20141026090451 
Git commit info: 2014-10-25 15:54:57 e91d99e4
OS: All → Gonk (Firefox OS)
Hardware: All → ARM
Whiteboard: [hamachi]
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1087272
You need to log in before you can comment on or make changes to this bug.