[l10n: ja] change text alignment of paragraphs in tab panels and #privacy in JA locale

RESOLVED FIXED

Status

www.mozilla.org
L10N
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: N. Shimizu, Assigned: N. Shimizu)

Tracking

Production

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [kb=1578621])

Attachments

(3 attachments)

(Assignee)

Description

3 years ago
Texts in paragraphs in #privacy and tabpanels(in mobile) are aligned to their center. This works well in English environment. In Japanese environment, centering is rarely applied to the long text, like paragraphs. From perspective of text readabilities, it would be better to change the alignment settings of the paragraphs.
(Assignee)

Comment 1

3 years ago
Created attachment 8511760 [details]
Screen Shot 2014-10-27 at 10.46.00.png

A screenshot of #privacy with left aligned paragraphs.
(Assignee)

Comment 2

3 years ago
Created attachment 8511761 [details]
Screen Shot 2014-10-27 at 10.45.28.png

A screenshot of a expanded tab panel in a mobile environment. The texts of the paragraph in this tab panel is aligned left.
(Assignee)

Comment 3

3 years ago
Created attachment 8516480 [details] [review]
This pull request fixes the bug 1089443

Updated

3 years ago
Duplicate of this bug: 1098610

Updated

3 years ago
Assignee: nobody → nshimizu
Whiteboard: [kb=1578621]
(Assignee)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.