Table contents are too wide, look to be spiling out of table (floater foo?)

RESOLVED WONTFIX

Status

()

Core
Layout: Tables
P3
normal
RESOLVED WONTFIX
16 years ago
14 years ago

People

(Reporter: Marc Attinasi, Unassigned)

Tracking

({top100})

Trunk
Future
x86
Windows 2000
top100
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [awd:tbl][p3][wfm?], URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
I noticed this while testing another bug. I think it might be a known problem
with blocks containing floaters overstating their MES, but it might be a table
problem too, I'm not sure. Anyway, it might be worth looking at. 

If the URL loads OK, resize the window (toggle maximized) and the white boxes on
the left will get to be too big for the table, except for the one with no image
(hence my floater suspicion).

The problem exists in Netscape 6.2 as well as the current trunk.

Comment 1

16 years ago
Temporarily moving to future until a milestone can be assigned. 
Status: NEW → ASSIGNED
Target Milestone: --- → Future

Comment 2

16 years ago
The page looks fine (AFAICT) until you resize it. Resizing appears to
force-reload the page, at which point layout looks sort of bad. I'm not seeing
anything ``spill out of the table'', though: attach a screenshot maybe?

Comment 3

16 years ago
Created attachment 64890 [details]
picture showing wierd layout after window resize

Comment 4

16 years ago
ive attached a screenshot of what happens after a resize of the window.  
definitely somethign wierd going on.
Whiteboard: [awd:tbl][p3]

Comment 5

15 years ago
mass reassign to default owner
Assignee: karnaze → table
Status: ASSIGNED → NEW
Component: Layout → Layout: Tables
QA Contact: petersen → madhur
Target Milestone: Future → ---
-> P3:Future
Priority: -- → P3
Target Milestone: --- → Future

Comment 7

14 years ago
I could not reproduce this using Mozilla 1.7/winxp on the new homepage. The rest
of the site requires a subscription. -> WFM.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Keywords: top100
Resolution: --- → WONTFIX
Whiteboard: [awd:tbl][p3] → [awd:tbl][p3][wfm?]
You need to log in before you can comment on or make changes to this bug.