Closed Bug 1089499 (punjabi-keyboard) Opened 5 years ago Closed 2 years ago

[keyboard] Adding Punjabi Input Method for B2G

Categories

(Firefox OS Graveyard :: Gaia::Keyboard, defect, major)

ARM
Gonk (Firefox OS)
defect
Not set
major

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: yong.ren, Unassigned)

References

Details

Steps to reproduce:

Tried to type in Punjabi (pa, Punjabi language).


Actual results:

No Input Method supporting Punjabi was found.


Expected results:

I should have had a keyboard supporting Punjabi characters popped up!
No longer blocks: 991509
No longer depends on: 987496, 993353
No longer blocks: urdu-keyboard
Hi Luke:

  please help to check this problem, thanks!
Flags: needinfo?(lchang)
Summary: Adding Punjabi Input Method for B2G → [dolphin] [keyboard] Adding Punjabi Input Method for B2G
Flags: needinfo?(vchen)
Hi Yong Ren -

Sorry at current stage we simply cannot add keyboard layout support for Punjabi.

Clear Luke's ni but keep mine for future feature planning
Flags: needinfo?(lchang)
Alias: punjabi-keyboard
Summary: [dolphin] [keyboard] Adding Punjabi Input Method for B2G → [keyboard] Adding Punjabi Input Method for B2G
Duplicate of this bug: 1183943
Firefox OS is not being worked on
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.