[dolphin][keyboard] Adding Gurajathi Input Method for B2G

RESOLVED DUPLICATE of bug 1095847

Status

Firefox OS
Gaia::Keyboard
--
major
RESOLVED DUPLICATE of bug 1095847
4 years ago
3 years ago

People

(Reporter: yong.ren, Assigned: tuxboy)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Steps to reproduce:

Tried to type in gu (gu, Gujarati language).


Actual results:

No Input Method supporting Gujarati was found.


Expected results:

I should have had a keyboard supporting Urdu characters popped up!
(Reporter)

Updated

4 years ago
No longer depends on: 1089503
(Reporter)

Comment 1

4 years ago
Hi Luke:

  please help to check this problem, thanks!
Flags: needinfo?(lchang)
Summary: Adding Urdu Input Method for B2G → [dolphin][keyboard] Adding Urdu Input Method for B2G
(Reporter)

Updated

4 years ago
Flags: needinfo?(vchen)
Hi Yong Ren -

We simply cannot have Urdu input support in Dolphin. Sorry

Clear Luke's need info, but keep mine for future planning
Flags: needinfo?(lchang)

Comment 3

4 years ago
Adjusting summary to reflect that Urdu is bug 1089503.
Summary: [dolphin][keyboard] Adding Urdu Input Method for B2G → [dolphin][keyboard] Adding Gurajathi Input Method for B2G
(Assignee)

Comment 4

4 years ago
I would love to take care of this, already working on a Gujarati keyboard. Can this bug be assigned to me please?
Flags: needinfo?(yong.ren)
(Reporter)

Comment 5

4 years ago
ok, I just did it, thanks for your help.
Assignee: nobody → aniruddha
Flags: needinfo?(yong.ren)
(Assignee)

Comment 6

4 years ago
I created a PR for master on #1095847, do you need it for 1.4? Then sending in another patch here.
(Assignee)

Updated

4 years ago
See Also: → bug 1095847
Clear my ni since this is is already been taken care of
Flags: needinfo?(vchen)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1095847
You need to log in before you can comment on or make changes to this bug.