[Email] Account settings page is not scrollable

RESOLVED DUPLICATE of bug 1087453

Status

RESOLVED DUPLICATE of bug 1087453
4 years ago
4 years ago

People

(Reporter: shinglyu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [2.1-bug-bash][TPE])

(Reporter)

Description

4 years ago
*** Build Information
Gaia-Rev        1e48e3e40e0780c0cd07a3457e5fe2efeeb542d1
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/09fb60a37850
Build-ID        20141023001201
Version         34.0
Device-Name     flame
Base image: ***Please update this field to say if you're running the v180 or the v188 base image***


*** Description
Account settings page is not scrollable

*** Steps to Reproduce
1. Open the E-mail app.
2. Login your gamil account.
3. Tap the top-left drawer button.
4. Click the settings icon in the drawer. 
5. Under "Accounts", click your account.

*** Expected Results
The account settings page should be scrollable.

*** Actual Results
The account settings page is not scrollable.

*** Other Notes


*** Reproduction Frequency: 
Always

Comment 1

4 years ago
It can only be scrolled from the bottom edge.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1087453
Whiteboard: [2.1-FC-bug-bash][TPE] → [2.1-bug-bash][TPE]
You need to log in before you can comment on or make changes to this bug.