If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Bluetooth]File transfer confirmation page is not full screen

RESOLVED DUPLICATE of bug 1088426

Status

Firefox OS
Gaia::Bluetooth
RESOLVED DUPLICATE of bug 1088426
3 years ago
3 years ago

People

(Reporter: mlien, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [2.1-bug-bash][TPE])

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8511871 [details]
2014-10-24-11-02-36.png

Build Information
Gaia-Rev        0f76e0baac733cca56d0140e954c5f446ebc061f
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/7d78ff7d25b6
Build-ID        20141023161200
Version         34.0
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  39
FW-Date         Thu Oct 16 18:19:14 CST 2014
Bootloader      L1TC00011880

Steps to Reproduce
1. Pair two devices from bluetooth
2. Send any file through bluetooth from device A to device B
3. Click notification on device B
4. Verify file transfer confirmation page on device B

Expected Results
It should be full screen

Actual Results
It's not full screen and bottom is cut

Reproduction Frequency: 
100%

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1088426
Whiteboard: [2.1-FC-bug-bash][TPE] → [2.1-bug-bash][TPE]
You need to log in before you can comment on or make changes to this bug.