[Settings][Credits]No back button can return to Device information page

RESOLVED WONTFIX

Status

Firefox OS
Gaia::Settings
RESOLVED WONTFIX
3 years ago
3 years ago

People

(Reporter: mlien, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [2.1-bug-bash][TPE])

(Reporter)

Description

3 years ago
Build Information
Gaia-Rev        0f76e0baac733cca56d0140e954c5f446ebc061f
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/7d78ff7d25b6
Build-ID        20141023161200
Version         34.0
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  39
FW-Date         Thu Oct 16 18:19:14 CST 2014
Bootloader      L1TC00011880

Steps to Reproduce
1. Launch Settings app -> Device information -> Credits

Expected Results
There should have back button to let user return to previous page

Actual Results
There has no back button to let user return to previous page

Reproduction Frequency: 
100%

Comment 1

3 years ago
by design.  this is launching browser process with the local credits info on the page.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
Whiteboard: [2.1-FC-bug-bash][TPE] → [2.1-bug-bash][TPE]

Updated

3 years ago
Resolution: INVALID → WONTFIX
You need to log in before you can comment on or make changes to this bug.