Closed Bug 1089606 Opened 7 years ago Closed 7 years ago

[3rd Party][Youtube]Error screen displayed some times while playing video

Categories

(Tech Evangelism Graveyard :: Preinstalled B2G Apps, defect)

All
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: ashayb2g, Unassigned)

References

Details

(Whiteboard: [LibGLA,TD17794,OP, B])

Attachments

(1 file)

Attached image Error.png
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20141026030205

Steps to reproduce:

 1. Tap [Youtube] icon on Home screen.
 2. Tap any movie on Youtube scren and repeat updating.

 * Acutually [SEKAI NO OWARI RPG] is used on this test.


Actual results:

 A part of the movie is displayed in black and some error screen in various scenarios.

 - This occurred immediately after the movie is started playing.

 - This occurred when rewinding or fast forwarding the movie using seek bar.

 - This occurred when magnifying, shrinking, pausing, silent on/off or showing/hiding seek bar.


 And [Video loading stopped.] message is displayed on the screen after the movie is updated - this movie clip and screenshot is also attached.


Expected results:

The movie should be displayed fully without any black portion and errors.
OS: All → Gonk (Firefox OS)
Whiteboard: [LibGLA,TD17794,OP, B]
I was unable to reproduce this issue while testing for bug on reference device. If a bug or issue is found during testing please be sure that it is reproducible on both the target hardware AND a Mozilla reference device.

Closing this bug - Works for Me.
Blocks: b2g-youtube
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.