crash in java.lang.IllegalStateException: at android.media.MediaCodec.native_configure(Native Method)

RESOLVED DUPLICATE of bug 1089423

Status

()

Firefox for Android
General
--
critical
RESOLVED DUPLICATE of bug 1089423
3 years ago
3 years ago

People

(Reporter: aaronmt, Assigned: snorp)

Tracking

({crash})

36 Branch
All
Android
crash
Points:
---

Firefox Tracking Flags

(firefox34 fixed, firefox35 fixed, firefox36 fixed, fennec35+)

Details

(crash signature)

(Reporter)

Description

3 years ago
This bug was filed from the Socorro interface and is 
report bp-22c2ce62-b374-4bbb-9eee-0b0822141026.
=============================================================

java.lang.IllegalStateException
	at android.media.MediaCodec.native_configure(Native Method)
	at android.media.MediaCodec.configure(MediaCodec.java:262)
	at dalvik.system.NativeStart.run(Native Method)
	at dalvik.system.NativeStart.run(Native Method)
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1089423
tracking-fennec: ? → 35+
Updating status to match that of bug 1089423.
status-firefox34: --- → fixed
status-firefox35: --- → fixed
status-firefox36: affected → fixed
You need to log in before you can comment on or make changes to this bug.