[Email]User is unable to delete an email account in the settings menu of the email app

RESOLVED DUPLICATE of bug 1087453

Status

Firefox OS
Gaia::E-Mail
RESOLVED DUPLICATE of bug 1087453
4 years ago
4 years ago

People

(Reporter: cnelson, Unassigned)

Tracking

({regression})

unspecified
ARM
Gonk (Firefox OS)
regression

Firefox Tracking Flags

(b2g-v2.0 unaffected, b2g-v2.1 affected, b2g-v2.2 unaffected)

Details

(Whiteboard: [2.1-Exploratory-3], URL)

Attachments

(1 attachment)

3.96 KB, text/plain
Details
(Reporter)

Description

4 years ago
Created attachment 8512108 [details]
logcat.txt

When the user enters the settings menu of the email app, they will be able to select their account or accounts to delete them and change the various settings.  However, the user is unable to scroll down and as a result cannot delete their account.
   
Repro Steps:
1) Update a Flame device to BuildID: 20141027001201
2) Sign into an email account through the email app.
3) Go into the settings menu of the email app.
4) Select the users email account.
5) Try to scroll down to delete the account.
6) Notice the user is unable to scroll down to delete the email account.
  
Actual:
The user is unable to scroll down to delete an email account.
  
Expected: 
User is able to scroll down and delete their email account.
  
Environmental Variables:
Device: Flame 2.1
BuildID: 20141027001201
Gaia: c97463d61f45513a2123b19610386ddbfc916819
Gecko: 4f8c0c021128
Gonk: 6e51d9216901d39d192d9e6dd86a5e15b0641a89
Version: 34.0 (2.1)
Firmware: V188
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0

  
Repro frequency: 100%
See attached: logcat, video clip https://www.youtube.com/watch?v=IEX7ZEygzpw
Flags: needinfo?(dharris)
(Reporter)

Comment 1

4 years ago
This issue doesn't occur on Flame Master (319mb)(Kitkat Base)(Full Flash), and Flame 2.0 (319mb)(Kitkat Base)(Full Flash).

User is able to scroll down and delete their email account.

Flame 2.2

Eronmental Variables:
Device: Flame Master (319mb)(Kitkat Base)(Full Flash)
Build ID: 20141027040237
Gaia: e91d99e4d96954f06383c00bb9d79598a697e310
Gecko: 8230834302c9
Version: 36.0a1 (Master)
Firmware Version: v188
User Agent: Mozilla/5.0 (Mobile; rv:36.0) Gecko/36.0 Firefox/36.0

Flame 2.0

Device: Flame 2.0 (319mb)(Kitkat Base)(Full Flash)
Build ID: 20141027000202
Gaia: 2183b4f3ec0eb47ab1f133c31732ec53b08ad253
Gecko: 43bee45176c4
Version: 32.0 (2.0)
Firmware Version: v188
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0
QA Whiteboard: [QAnalyst-Triage?]

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1087453
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(dharris)
You need to log in before you can comment on or make changes to this bug.