Closed Bug 1089895 Opened 6 years ago Closed 4 years ago

Can't play specific 20minutos.tv video with Shumway

Categories

(Firefox Graveyard :: Shumway, defect)

33 Branch
x86_64
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED INCOMPLETE

People

(Reporter: saiconze, Unassigned)

References

()

Details

(Keywords: testcase)

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141013200324

Steps to reproduce:

i tryed to play a video


Actual results:

Nothing happen


Expected results:

Start the video
The video on what page? Can you provide a link?
Flags: needinfo?(saiconze)
Flags: needinfo?(saiconze)
Works for me (Firefox 33). Which Flash player version is this about?
Flags: needinfo?(saiconze)
11.2 but anyway i'm trying to use shumway not flasplayer
Flags: needinfo?(saiconze)
So Shumway creates this problem? That would be helpful to know, in case you want somebody to be able to reproduce the problem. ;)
flash player works perfetly but shumway don't. I would like to play the video with shumway, is it possible?
Component: Untriaged → Shumway
Keywords: testcase
Summary: the play button doesn't work → Can't play specific video with shumway
Summary: Can't play specific video with shumway → Can't play specific 20minutos.tv video with Shumway
Blocks: shumway-1.0
No longer blocks: shumway-m4
This bug does not need to block Shumway's 1.0 milestone for ads.
No longer blocks: shumway-1.0
Product: Firefox → Firefox Graveyard
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.