keyword defined but doesn't work.

VERIFIED WORKSFORME

Status

SeaMonkey
Bookmarks & History
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: John Levon, Assigned: Paul Chen)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5+) Gecko/20011107
BuildID:    CVS from Tuesday

I tried to define

Location: 
http://sourceforge.net/tracker/?func=detail&group_id=15212&atid=115212&aid=%s

keyword:

lyxbug

but it doesn't work - "lyxbug 4453453" in the URL bar goes to google instead.

This one, however, works fine :
location:
http://bugzilla.mozilla.org/show_bug.cgi?id=%s
keyword: bug



Reproducible: Always
Steps to Reproduce:
1. enter above bookmark
2. enter "lyxbug 3434343" in url bar
3.

Actual Results:  goes to keyword: search (set to use google)

Expected Results:  should have substituted the %s string like "bug 345343" does.

Comment 1

16 years ago
how are you smart briowsing/internet keywords prefs configured?
what are your _exact_ steps? e.g. step no. 3, are you pressing enter, clicking 
'go', clicking 'search', what?

this feature works fine for me with 2001110804 OSX builds
(Reporter)

Comment 2

16 years ago
Works for me with Thursday's build :

checkout finish: Thu Nov 8 02:10:58 GMT 2001

Sorry for the noise.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 3

16 years ago
this bug should actually be resolved 'invalid', as 'worksforme' implies that it
actually independently reproduced for someone at somepoint (i.e. confirmed) and
only now happens to work (like a mystery fix).

I won't spam to teach a point so VERIFIED WFM
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.