Browser echos every character you type twice.

VERIFIED DUPLICATE of bug 106022

Status

SeaMonkey
UI Design
--
blocker
VERIFIED DUPLICATE of bug 106022
17 years ago
14 years ago

People

(Reporter: nagano morey, Assigned: Paul Chen)

Tracking

Trunk
mozilla0.9.6
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
BuildID:    2001-11-06-12-trunk/MacMozillaFullInstall.sea.bin

You type "a simple phrase"
the screen displays "aa  ssiimmppllee  pphhrraassee"
Even the delete key is doubled.


This behavior has occurred with the last few nightly builds.

One download
(http://ftp.mozilla.org/pub/mozilla/nightly/2001-11-06-12-trunk/MacMozillaFullInstall.sea.bin)
three macs, three separate downloads & installs.
Mac 8600, 7200, powerbook

Note: none of the tested macs had usb. Is this bug limited to non-usb macs?

Reproducible: Always
Steps to Reproduce:
1.Launch mozilla
2.try to type something
3.ggiivvee  uupp  iinn  ffrruussttrraattiioonn!!

Actual Results:  gibberish

Expected Results:  Mozilla should produce One character per keystroke.
This build gives Two.

Tested on AppleDesktopBus keyboards, and powerbook built-in keyboard.
Did not test a usb mac.

Comment 1

17 years ago


*** This bug has been marked as a duplicate of 106022 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Summary: Browser echos every character you type twice. → Browser echos every character you type twice.
Target Milestone: --- → mozilla0.9.6

Comment 2

17 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.