Alignment of header on create attachment page is wierd.

RESOLVED DUPLICATE of bug 109529

Status

()

Bugzilla
Attachments & Requests
P4
minor
RESOLVED DUPLICATE of bug 109529
17 years ago
6 years ago

People

(Reporter: CodeMachine, Assigned: myk)

Tracking

Details

(Reporter)

Description

17 years ago
The alignment of the header part (consisting of bug number and bug summary) on
the create attachment page is off.  One is valign top and the other is valign
center.

On Mozilla, this creates an effect that doesn't look too good.

On N4, it looks better, but for some wierd reason the summary, aligned center,
is higher than the number, aligned top!

I think the best effect would be if they shared the same bottom, so valign
bottom for both is suggested.
(Reporter)

Updated

17 years ago
Priority: -- → P4
Target Milestone: --- → Bugzilla 2.18
(Reporter)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 109529 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
clearing target milestone on resolved non-FIXED bugs so they'll get re-triaged
if they get reopened.
Target Milestone: Bugzilla 2.18 → ---

Updated

16 years ago
Component: Creating/Changing Bugs → attachment and request management
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.