Clicking link on Thunderbird only opens an empty window on Nightly

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: armenzg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
I enabled e10s, however, clicking on a link inside of Thunderbird will only open an *empty* window on Firefox.

Build identifier: Mozilla/5.0 (X11; Linux x86_64; rv:36.0) Gecko/20100101 Firefox/36.0
(Reporter)

Comment 1

4 years ago
It might not be e10s after all. I have the same issue without it.
Summary: [e10s] Clicking link on Thunderbird only opens an empty window on Nightly → Clicking link on Thunderbird only opens an empty window on Nightly
Hey Armen - are you able to reproduce this consistently? And if you disable all of your add-ons?
Flags: needinfo?(armenzg)
(Reporter)

Comment 3

4 years ago
I disabled the add-ons on TB and FX and I can consistently hit it.
Flags: needinfo?(armenzg)
Are you in the office today? I can debug this with you.
Flags: needinfo?(armenzg)
(Reporter)

Comment 5

4 years ago
Not today.
This week is going to be very hard to come to the office during work hours, however, I'm planning to come for the cantina on Thursday eve.
Would that work for you? We can also screen share if you prefer.
Flags: needinfo?(armenzg)
Thursday works for me if you can wait that long.
(Reporter)

Comment 7

4 years ago
This was an issue only affecting me. I had messed up with Ubuntu installation.

Moving my nightly installation from ~/dist/firefox to ~/dist/nightly did the trick.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.